CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delays starting workflows

Incident Report for CircleCI

Resolved

Our queue times have returned to normal. Previously delayed workflows will start running automatically again and require no intervention. If you have a workflow that continues to be delayed or "Not Run" status, please cancel the workflow and rerun by clicking "Rerun" button on the workflow page.
Posted Jul 28, 2020 - 17:02 UTC

Monitoring

We have completed scaling our systems. Our metrics indicate a return to normal queue times. We will continue to monitor the recovery of our systems.
Posted Jul 28, 2020 - 16:38 UTC

Update

We are continuing to scale up our systems. There is an ongoing delay with starting workflows.
Posted Jul 28, 2020 - 16:16 UTC

Update

We are in the process of scaling up to allow jobs to start running.
Posted Jul 28, 2020 - 15:50 UTC

Identified

We have identified an issue with our queuing system that has caused workflows to be delayed. We are scaling up to compensate.
Posted Jul 28, 2020 - 15:36 UTC

Investigating

We are currently investigating an issue where workflows are delayed in starting.
Posted Jul 28, 2020 - 15:28 UTC
This incident affected: Pipelines & Workflows.