Delays in starting Windows, Android, and Linux GPU jobs
Incident Report for CircleCI
Resolved
The issue has been resolved and job start times have returned to normal.
Posted May 17, 2024 - 00:51 UTC
Monitoring
We are seeing issues with one of our providers causing delays starting Windows, Android & Linux GPU jobs. We are monitoring the situation and will post an update when we have one.
Posted May 17, 2024 - 00:23 UTC
This incident affected: Machine Jobs and Windows Jobs.