Delay in sending Slack and email notifications

Incident Report for CircleCI

Resolved

This is now resolved.
Posted Apr 09, 2020 - 16:36 UTC

Monitoring

We are no longer seeing delays in notification and are monitoring the situation. All jobs are continuing to run normally.
Posted Apr 09, 2020 - 16:29 UTC

Investigating

We are investigating a delay in sending Slack and email notifications. All jobs are running normally.
Posted Apr 09, 2020 - 16:14 UTC