Insights are Not Loading
Incident Report for CircleCI
Resolved
This incident has been resolved. Insights are fully operational.
Posted Dec 16, 2021 - 00:52 UTC
Monitoring
We are monitoring the recovery of Insights. The Insights page is fully accessible and successfully loading now.
Posted Dec 16, 2021 - 00:23 UTC
Identified
We have identified the issue and are responding appropriately. Our systems are already recovering and the Insights page is stabilizing.
Posted Dec 16, 2021 - 00:13 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 00:09 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 23:53 UTC
Investigating
Insights are periodically not loading. We are investigating the cause of this behavior.
Posted Dec 15, 2021 - 23:52 UTC
This incident affected: CircleCI Insights.