down

Incident Report for CircleCI

Resolved

creating a new index on the database took the site out for about 11 minutes. Sorry about that!
Posted Apr 01, 2014 - 17:05 UTC

Investigating

We are currently investigating this issue.
Posted Apr 01, 2014 - 17:03 UTC