CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Builds are failing with "Unauthorized"

Incident Report for CircleCI

Resolved

All builds are now running as expected. This issue is resolved.
Posted May 22, 2020 - 01:48 UTC

Monitoring

We have implemented a fix and affected builds appear to be running again. We are currently monitoring the situation.
Posted May 22, 2020 - 01:38 UTC

Update

Some customer builds are failing with "Unauthorized". We are currently investigating the issue.
Posted May 22, 2020 - 01:26 UTC

Update

We are continuing to investigate this issue.
Posted May 22, 2020 - 01:21 UTC

Investigating

Customer builds are failing with "Unauthorized". We are currently investigating the issue.
Posted May 22, 2020 - 01:20 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Pipelines & Workflows.