CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

New macOS jobs are failing to start.

Incident Report for CircleCI

Resolved

All macOS jobs are running as expected. This issue is now resolved.
Posted Sep 23, 2020 - 18:01 UTC

Monitoring

We have rolled back a change and are monitoring macOS jobs starting.
Posted Sep 23, 2020 - 17:41 UTC

Investigating

We are currently investigating an issue with macOS jobs failing to start.
Posted Sep 23, 2020 - 17:38 UTC
This incident affected: macOS Jobs.