CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Builds are failing for some customers on Performance Plans

Incident Report for CircleCI

Resolved

This incident has been resolved, all build should be back to normal.
Posted Mar 11, 2020 - 20:49 UTC

Monitoring

A fix has been implemented and we are now seeing previously blocked builds on Custom Performance and Performance Plans beginning to recover.
Posted Mar 11, 2020 - 20:46 UTC

Identified

We have identified the reason why some customers on Custom Performance Plans and Performance Plans are experiencing issues due to a recent change.
Posted Mar 11, 2020 - 20:45 UTC

Investigating

We are currently investigating why some customers on the Performance Plan and Customer Performance Plans are blocked from building.
Posted Mar 11, 2020 - 20:41 UTC
This incident affected: Docker Jobs, Machine Jobs, and macOS Jobs.