CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delays in starting workflows

Incident Report for CircleCI

Resolved

We have finished the backlog of workflows and workflows are processing as normal.
Posted Sep 16, 2020 - 18:46 UTC

Monitoring

We are monitoring the situation as we continue to work through the backlog.
Posted Sep 16, 2020 - 18:34 UTC

Update

We are continuing to work through the backlog of workflows, will update once processing is back to normal.
Posted Sep 16, 2020 - 18:24 UTC

Identified

We have identified the issue and implemented a fix -- we are working through the backlog of workflows.
Posted Sep 16, 2020 - 18:01 UTC

Update

Our investigation is still ongoing, will continue to update as we get new information.
Posted Sep 16, 2020 - 17:37 UTC

Update

We are currently still investigating and will continue to update as we receive new information.
Posted Sep 16, 2020 - 17:11 UTC

Update

We are continuing our investigation, in addition to workflows being delayed in starting, workflows may have a delay in cancelation and moving to a finished state.
Posted Sep 16, 2020 - 16:46 UTC

Investigating

We are currently investigating delays in workflows starting.
Posted Sep 16, 2020 - 16:24 UTC
This incident affected: Pipelines & Workflows.