Delay in Jobs starting

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 16:13 UTC

Monitoring

We're recovered and are clearing up the backlog.
Posted Feb 10, 2026 - 15:54 UTC

Update

The issue has been identified and we are pushing out a fix. Thank you for your patience.
Posted Feb 10, 2026 - 15:42 UTC

Identified

The issue has been identified and we are pushing out a fix. Thank you for your patience.
Posted Feb 10, 2026 - 15:41 UTC

Update

We are continuing to investigate this issue.
Posted Feb 10, 2026 - 15:32 UTC

Update

We are continuing to investigate this issue.
Posted Feb 10, 2026 - 15:26 UTC

Investigating

We are investigating delays of jobs.
We will continue to update while investigating this.
Posted Feb 10, 2026 - 15:21 UTC
This incident affected: Docker Jobs.