Investigating — Usage API Not Available

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 23:03 UTC

Investigating

Customers using the Usage API may not be able to access the API. Our team is investigating.
Posted Jun 25, 2026 - 22:44 UTC