Elevated allocation times for Remote Docker jobs
Incident Report for CircleCI
Resolved
Allocation times for Remote Docker jobs remain stable at normal levels. Thank you for your patience.
Posted 2 months ago. Oct 12, 2018 - 00:19 UTC
Monitoring
Allocation times for Remote Docker jobs have returned to normal levels. We will continue to monitor for twenty minutes.
Posted 2 months ago. Oct 11, 2018 - 23:59 UTC
Investigating
We are investigating unusually high allocation times for Remote Docker jobs.
Posted 2 months ago. Oct 11, 2018 - 23:53 UTC
This incident affected: CircleCI 2.0.