UI Not loading
Incident Report for CircleCI
Resolved
The Incident is resolved. Thank you for your patience.
Posted 3 months ago. Dec 13, 2018 - 16:31 UTC
Update
We are continuing to monitor the platform for stability and performance. We will provide an update within 20 minutes.
Posted 3 months ago. Dec 13, 2018 - 16:29 UTC
Monitoring
Our engineers have rolled back the breaking change, and the UI is accessible again. We will continue to monitor the platform for stability and performance.
Posted 3 months ago. Dec 13, 2018 - 16:05 UTC
Identified
We have identified a problem that prevents our UI from loading. Our engineers are in the process of rolling back the breaking change.
Posted 3 months ago. Dec 13, 2018 - 15:53 UTC
This incident affected: CircleCI UI.