Builds Queueing
Incident Report for CircleCI
Resolved
This incident has been resolved. All our systems are fully operational.
Posted Nov 19, 2019 - 01:32 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Nov 19, 2019 - 01:12 UTC
Identified
We've identified an issue with memory usage in our RabbitMQ cluster. We've disabled a plugin causing excessive memory usage and all systems are currently operational.
Posted Nov 19, 2019 - 01:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 00:53 UTC
Investigating
We are continuing our investigation into the issue of Builds Queueing.
Posted Nov 19, 2019 - 00:30 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted Nov 19, 2019 - 00:09 UTC
Investigating
We are currently investigation an issue with builds queueing.
Posted Nov 18, 2019 - 23:49 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Pipelines & Workflows.