CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

macOS jobs failing

Incident Report for CircleCI

Resolved

This incident has been resolved. We apologize for any inconveniences that it might have caused.
Posted Dec 18, 2020 - 01:23 UTC

Monitoring

A fix has been deployed and we are currently monitoring.
Posted Dec 18, 2020 - 01:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 18, 2020 - 01:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 18, 2020 - 01:09 UTC

Identified

The issue has been identified and we are actively working on a fix.
Posted Dec 18, 2020 - 01:09 UTC

Update

We are continuing to investigate this issue.
Posted Dec 18, 2020 - 01:07 UTC

Investigating

We are currently investigating this issue.
Posted Dec 18, 2020 - 00:59 UTC
This incident affected: macOS Jobs.