Some customers using Dynamic Configuration may see the following error : "Max number of workflows exceeded."
Incident Report for CircleCI
Resolved
This issue has been resolved. Please trigger a new build by pushing a fresh commit. If you continue to see issues, please reach out to CircleCI support.
Posted May 11, 2023 - 21:21 UTC
Monitoring
We have identified the root cause of the issue. We have pushed a fix. Please trigger a new build by pushing a fresh commit.
Posted May 11, 2023 - 21:13 UTC
Investigating
Some customers using Dynamic Configuration may be seeing intermittent issues and are getting the following error "Max number of workflows exceeded."

Thank you for your patience as we continue to investigate.
Posted May 11, 2023 - 20:53 UTC
This incident affected: Pipelines & Workflows.