SSH re-runs failing on Docker jobs
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 09:41 UTC
Monitoring
Our team have fixed the issue and are monitoring the service.
Posted Jul 03, 2024 - 09:20 UTC
Update
Our team is continuing to work on a fix for the issue that is causing SSH re-runs to fail on Docker jobs using the IP Ranges feature, and we have also identified that this impacts free customers.
Posted Jul 03, 2024 - 08:57 UTC
Identified
Our team has identified an issue that is causing SSH re-runs to fail on Docker jobs using the IP Ranges feature. Our engineers are currently working on a fix, thank you for your patience.
Posted Jul 03, 2024 - 08:07 UTC
This incident affected: Docker Jobs.