Slow builds for some of the Customers
Incident Report for CircleCI
Resolved
We have successfully deployed steps to mitigate abusive network traffic. This incident is now resolved and all systems are fully operational.
Posted Feb 08, 2021 - 18:50 UTC
Monitoring
We have deployed a fix to stabilize the intermittent performance degradation in build times. We will continue to monitor these recent changes before fully resolving this incident.
Posted Feb 08, 2021 - 18:19 UTC
Update
Update: We are still working to stabilize job performance. The impact continues to be intermittent for approximately 10% of all jobs.
Posted Feb 08, 2021 - 16:56 UTC
Identified
Starting 14:00 UTC, we are having intermittent degraded performance on approximately 10% of jobs. This is stemming from heavy levels of platform abuse. We have taken some steps to resolve this, however, we are continuing to work on getting performance back to normal levels.
Posted Feb 08, 2021 - 16:02 UTC
This incident affected: Docker Jobs and Pipelines & Workflows.