GitHub Status Checks not completing
Incident Report for CircleCI
Resolved
We are seeing GitHub checks complete successfully. You will need to rerun any workflows if your status checks have not been completed.
Posted Jan 30, 2024 - 19:11 UTC
Monitoring
We have deployed a fix and are seeing GitHub checks complete. We are continuing to monitor the fix for stability.
Posted Jan 30, 2024 - 18:51 UTC
Update
We are currently investigating a possible fix for GitHub checks not completing. We will update you as soon as we know more.
Posted Jan 30, 2024 - 18:38 UTC
Update
We are currently still investigating some GitHub checks not returning correctly.
Posted Jan 30, 2024 - 18:34 UTC
Investigating
Some users may see their GitHub Status checks not complete. We are currently investigating.
Posted Jan 30, 2024 - 18:15 UTC
This incident affected: Notifications & Status Updates.