Machine jobs slow to provision
Incident Report for CircleCI
Resolved
This incident is now resolved.

If you are still experiencing any issue with machine (Linux) jobs, please contact CircleCI Support.
Posted Mar 04, 2021 - 12:09 UTC
Monitoring
After we implemented the fix, queue times have returned to normal.

We are actively monitoring the situation.
Posted Mar 04, 2021 - 12:01 UTC
Update
We are now implementing a solution to resolve this issue.
Posted Mar 04, 2021 - 11:50 UTC
Identified
We’ve identified this as an issue with our provider, and are looking into ways to mitigate the impact.

If your builds are affected, they will retry automatically.
Posted Mar 04, 2021 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 11:21 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 10:59 UTC
Investigating
We're currently seeing elevated error rates leading to long queue times for machine (Linux) jobs

If your builds are affected, they will encounter an "Infrastructure Fail" error and will be automatically retried.

Please accept our apologies for the disruption.
Posted Mar 04, 2021 - 10:59 UTC
This incident affected: Machine Jobs and Pipelines & Workflows.