Jobs stuck in "queued" and not running
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 16:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2020 - 16:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2020 - 16:12 UTC
Identified
Due to a scaling error, a number of jobs were not properly processed.

The impacted users will see some of their builds stuck in "queued" and not running. If you are affected, you'll need to cancel and re-run the jobs.

Please accept our apologies for the disruption caused.
Posted Sep 10, 2020 - 16:11 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Pipelines & Workflows.