Customers may experience a delay starting macOS jobs
Incident Report for CircleCI
Resolved
Our systems have recovered and macOS jobs are processing normally now. This incident is now resolved.
Posted May 10, 2021 - 20:19 UTC
Update
We are continuing to monitor the situation.
Posted May 10, 2021 - 19:19 UTC
Update
We are seeing improved queue times for macOS jobs as we continue to monitor the situation.
Posted May 10, 2021 - 18:24 UTC
Update
We are continuing to monitor the issue and will provide any additional image updates as we have them.
Posted May 10, 2021 - 17:47 UTC
Update
We've deployed an updated version of the XCode 12.4 image. If customer workflows are compatible and they are having issues running builds, we recommend they move temporarily to that image.
Posted May 10, 2021 - 17:21 UTC
Update
We are continuing to monitor the issue.
Posted May 10, 2021 - 17:01 UTC
Monitoring
Customers may experience a delay starting macOS jobs. We have identified the issue and are monitoring the situation
Posted May 10, 2021 - 16:37 UTC
This incident affected: macOS Jobs.