CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

CircleCI UI is down and jobs are not running

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Oct 13, 2022 - 14:02 UTC

Monitoring

The issue is now resolving. Jobs should begin to run with a short delay.
Posted Oct 13, 2022 - 13:48 UTC

Identified

We have identified the issue and are rolling back a breaking change.
Posted Oct 13, 2022 - 13:42 UTC

Investigating

We are currently investigating this issue.
Posted Oct 13, 2022 - 13:35 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, and CircleCI UI.