Mac M1 Large job start are delayed

Incident Report for CircleCI

Resolved

We are in the process of deprecating our M1 fleet due to limited machine capacity. So while all jobs will run, some running on M1 Large may be delayed. Customers may move to M1 Medium if you must have an M1 chip. Otherwise we encourage customers to move to M2 and M4 resource classes. Thank you for patience and we apologize for any inconvenience.
Posted Nov 26, 2025 - 23:24 UTC

Identified

We are seeing an increase in wait times to start jobs on Mac M1 Large. Customers are encouraged to move workloads to Mac M4 if possible.
Posted Nov 26, 2025 - 22:53 UTC
This incident affected: macOS Jobs.