Delays sending webhooks
Incident Report for CircleCI
Resolved
Outbound webhook processing time has recovered.
Posted Dec 04, 2024 - 00:37 UTC
Monitoring
Our mitigations are working as expected, we are monitoring the change.
Posted Dec 04, 2024 - 00:24 UTC
Investigating
Outbound webhook processing is delayed. We have identified the issue and are rolling out a fix to mitigate the issue.
Posted Dec 04, 2024 - 00:23 UTC
This incident affected: CircleCI Webhooks.