Beta UI for Jobs page unavailable.
Incident Report for CircleCI
Resolved
We have rolled back a recent change made to the beta UI. Users who were affected by this should now be able to properly load all Job pages on the beta UI.
Posted 3 months ago. Jun 26, 2019 - 17:38 UTC
Investigating
A subset of users who have opted into using our beta UI may not be able to access the jobs page currently. We are working to resolve this issue and will provide an update shortly.
Posted 3 months ago. Jun 26, 2019 - 17:33 UTC
This incident affected: CircleCI UI.