Users Can Not Access Project Page
Incident Report for CircleCI
Resolved
We've investigated the issues and identified a problem with API calls to GH failing for Users in SAML protected GitHub Organizations.

GitHub has resolved the issue and we are back to normal operations.

Users may need to log out and log back in to resolve.
Posted Aug 11, 2023 - 19:51 UTC
Update
We are working individually with these users to resolve their identity issues.
Posted Aug 11, 2023 - 19:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2023 - 19:00 UTC
Identified
We are currently remediating issues with the specific affected users.
Posted Aug 11, 2023 - 18:46 UTC
Investigating
We are noticing a small number of customers who have users that can not access the Project Page in the UI.
Posted Aug 11, 2023 - 18:15 UTC
This incident affected: CircleCI UI.