MacOS Jobs are Seeing Failures due to Long Timeouts
Incident Report for CircleCI
Resolved
This incident has been resolved. Builds are running as normal.
Posted Oct 05, 2022 - 22:23 UTC
Monitoring
A fix has been implemented for this issue. Customers should see builds triggering as normal. Thank you again for your patience during this investigation.
Posted Oct 05, 2022 - 22:16 UTC
Update
At this time, customers using macOS resource class Medium Gen1 and Gen2 are experiencing queue times of around 20 minutes. We have implemented a change and we are expecting delays to consistently reduce.
Posted Oct 05, 2022 - 22:05 UTC
Update
We've implemented a change in our network in an attempt to address this issue. At this time, macOS customers are continuing to see long queue times. Thank you for your patience as we investigate a solution.
Posted Oct 05, 2022 - 21:48 UTC
Update
We have made a change to our configuration and are seeing improvements. We are still observing to see if this has made progress towards a resolution.
Posted Oct 05, 2022 - 20:56 UTC
Update
We are currently working with our data center provider to try and resolve this issue. We appreciate your patience.
Posted Oct 05, 2022 - 20:23 UTC
Identified
We are seeing macOS jobs fail due to a long time out stemming from external networking issues. We are in the process of implementing a workaround.
Posted Oct 05, 2022 - 19:39 UTC
This incident affected: macOS Jobs.