CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Config Processing is Experiencing Unexpected Slowness

Incident Report for CircleCI

Resolved

This incident has now been resolved by our team.
Posted Jul 14, 2022 - 17:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2022 - 16:56 UTC

Investigating

Our config processing is experiencing unexpected slowness causing some builds to fail. We are currently looking into the cause of this issue
Posted Jul 14, 2022 - 16:21 UTC
This incident affected: Pipelines & Workflows.