CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Some jobs are experiencing errors during checkouts.

Incident Report for CircleCI

Resolved

This incident has been resolved, https checkout is working as expected.
Posted Aug 19, 2025 - 15:21 UTC

Monitoring

A fix has been deployed, we are continuing to monitor the incident.
Posted Aug 19, 2025 - 15:08 UTC

Identified

We have identified the cause of the problem and are rolling out a fix.
Posted Aug 19, 2025 - 15:05 UTC

Investigating

We are investigating errors during checkout steps for jobs using https based checkout.
Posted Aug 19, 2025 - 15:03 UTC
This incident affected: Docker Jobs, Machine Jobs, and macOS Jobs.