Increased jobs run time
Incident Report for CircleCI
Resolved
This incident is now resolved. All jobs are processing as expected and all systems are now fully operational.
Posted May 25, 2021 - 16:58 UTC
Monitoring
We implemented a fix and are now monitoring the situation.
Posted May 25, 2021 - 16:16 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2021 - 15:59 UTC
Investigating
We're currently investigating an issue causing delayed jobs starts.

Please contact CircleCI Support if your jobs are affected.
Posted May 25, 2021 - 15:25 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.