Docker Hub Registry Timming Out
Incident Report for CircleCI
Resolved
The DockerHub incident has been marked as resolved, and we are not observing any ongoing issues.
Posted Sep 29, 2023 - 04:59 UTC
Investigating
You may be seeing an issue with downloading your Docker Hub Image.
Error pulling image : Error response from daemon: Get "https://registry-1.docker.io/v2/": net/http: request canceled (Client.Timeout exceeded while awaiting headers)... retrying

This is due to an active DockerHub Incident.
More information can be found on the Docker Hub Status Page: https://www.dockerstatus.com/pages/533c6539221ae15e3f000031
Posted Sep 28, 2023 - 20:56 UTC
This incident affected: Upstream Services (Docker Hub).