Delays for Machine Executor and Remote Docker
Incident Report for CircleCI
Resolved
We are continuing to work with our cloud partner to investigate the root cause of the incident.

All VM services are now fully operational.
Posted 11 days ago. Apr 10, 2019 - 21:25 UTC
Monitoring
Our cloud partner has identified and resolved the issue within their service.

We are actively monitoring the situation.
Posted 11 days ago. Apr 10, 2019 - 21:04 UTC
Update
Our cloud partner has identified and resolved the issue within their service. We are continuing to process a backlog log jobs delayed by this issue.
Posted 11 days ago. Apr 10, 2019 - 20:50 UTC
Update
We are currently processing a backlog of jobs currently awaiting allocation on the Machine Executor and for Remote Docker jobs.

We will provide more information shortly.
Posted 11 days ago. Apr 10, 2019 - 20:30 UTC
Update
We're continuing to work through this issue with our upstream cloud provider, and will continue to provide updates as soon as they are available.
Posted 11 days ago. Apr 10, 2019 - 20:12 UTC
Update
We're continuing to work through this issue with our upstream cloud provider, and will continue to provide updates as soon as they are available.
Posted 11 days ago. Apr 10, 2019 - 19:52 UTC
Update
We're continuing to work closely with our cloud provider on this issue, and will provide an update as soon as one is available.
Posted 11 days ago. Apr 10, 2019 - 19:29 UTC
Update
Our support ticket with our cloud provider has now been escalated to P0. We continue to work fervently toward a resolution.
Posted 11 days ago. Apr 10, 2019 - 19:08 UTC
Update
We have a P1 ticket open with our cloud providers and are working on a resolution.
Posted 11 days ago. Apr 10, 2019 - 18:55 UTC
Update
We have identified the cause of this issue and are working on a resolution.
Posted 11 days ago. Apr 10, 2019 - 18:31 UTC
Identified
We have identified the cause of delayed Machine executor and Remote Docker services.
Posted 11 days ago. Apr 10, 2019 - 18:08 UTC
Investigating
We are currently investigating delays affecting users utilizing the Machine executor and Remote Docker services.

We will provide updates shortly.
Posted 11 days ago. Apr 10, 2019 - 17:45 UTC
This incident affected: CircleCI 2.0.