CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Workflows fail to create

Incident Report for CircleCI

Resolved

This incident has been resolved.

In case you have workflows that failed to create due to this incident, please push a new commit.

Thank you for your patience while we worked at resolving this issue, and please accept our apologies for the disruption.
Posted Aug 07, 2020 - 11:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 11:22 UTC

Monitoring

A fix has been implemented and the affected services are recovering.

The underlying cause also prevented access to the UI from 11:00 am UTC to 11:07 am UTC.

We are actively monitoring the situation.
Posted Aug 07, 2020 - 11:19 UTC

Identified

The cause of this issue has been identified and our Engineering teams are currently looking into ways to resolve it.
Posted Aug 07, 2020 - 11:10 UTC

Investigating

A small subset of workflows (about 1%) failed to create in the last 14 hours.

The underlying cause is also preventing access to the UI since 11:00am.

We are currently investigating to identify the cause of this issue.
Posted Aug 07, 2020 - 11:01 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Pipelines & Workflows, and CircleCI UI.