GitHub Status Checks and Reports Not Reporting correctly
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 20:40 UTC
Update
Notifications are being delivered, but slowly. We are continuing to monitor the service
Posted Aug 29, 2022 - 20:12 UTC
Update
We are continuing to monitor for any further issues while our services recover.
Posted Aug 29, 2022 - 20:04 UTC
Monitoring
We have implemented a fix. We will continue monitoring the issue and performance at this time.
Posted Aug 29, 2022 - 19:47 UTC
Identified
We have identified this issue and are implementing a fix. Only users who use GitHub checks are affected at this time.
Posted Aug 29, 2022 - 19:43 UTC
Investigating
We are currently investigating this issue. GitHub status checks are not reporting correctly at this time and updates are not being made. Workloads are not impacted at this time.
Posted Aug 29, 2022 - 19:29 UTC
This incident affected: Notifications & Status Updates.