Delay in Builds Triggering
Incident Report for CircleCI
Resolved
All systems have recovered and builds are triggering successfully. This incident is now resolved.
Posted Jul 15, 2020 - 19:01 UTC
Monitoring
GitHub experienced an incident earlier today that caused delays in builds triggering. We have scaled up appropriately and are processing the influx of webhooks. We will continue monitoring the recovery of our systems.
Posted Jul 15, 2020 - 18:38 UTC
Identified
Due to the GitHub Incident earlier today, we have identified several of our systems experiencing slow to create builds. We are currently scaling up accordingly.
Posted Jul 15, 2020 - 18:06 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Pipelines & Workflows, and CircleCI UI.