MacOS jobs not running
Incident Report for CircleCI
Resolved
We are processing jobs normally
Posted Apr 26, 2020 - 13:24 UTC
Monitoring
Connectivity to our colocation provider was impacted, and has now been restored. We are monitoring our platform for performance and stability.
Posted Apr 26, 2020 - 13:03 UTC
Investigating
We are investigating a network issue that impacts our macOS environment. Users may be unable to start macOS jobs
Posted Apr 26, 2020 - 12:48 UTC
This incident affected: macOS Jobs.