Workflows jobs are delayed
Incident Report for CircleCI
Resolved
Workflows are being processed normally again.
Posted 5 months ago. Feb 06, 2019 - 19:41 UTC
Monitoring
We have implemented a fix and workflows are being processed normally. We are now closely monitoring Workflows to ensure system stability.
Posted 5 months ago. Feb 06, 2019 - 19:16 UTC
Investigating
We are currently investigating an unexpected slowdown in the processing of Workflows.
Posted 5 months ago. Feb 06, 2019 - 19:10 UTC
This incident affected: Workflows.