Some Docker Hub Operations are degraded
Incident Report for CircleCI
Resolved
We are seeing very few issues but still they are happening. We are closing the incident but if we see a spike we will re-open it.
Posted 19 days ago. Nov 24, 2018 - 23:09 UTC
Update
Apologies for the "fix has been implemented" message, it has not - I blame the pumpkin pie! We are monitoring the situation and will update
Posted 19 days ago. Nov 24, 2018 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Nov 24, 2018 - 21:08 UTC
Identified
Our Support team has identified that some operations with Docker Hub are failing. We will monitor Docker Hub and notifiy you when it has resolved.
Posted 19 days ago. Nov 24, 2018 - 21:07 UTC