Users unable to log in
Incident Report for CircleCI
Resolved
The platform is stable and processing jobs normally. Thank you for your patience.
Posted Feb 15, 2019 - 21:05 UTC
Update
We are continuing to monitor our system for performance and stability. We will post an update within 20 minutes.
Posted Feb 15, 2019 - 20:52 UTC
Monitoring
We successfully rolled back a release that impacted out API. We have processed the backlog of jobs which are now being executed normally. We will continue to monitor the system for stability and performance.
Posted Feb 15, 2019 - 20:31 UTC
Identified
We have identified the cause of the issue and are implementing a fix. We will post an update within 20 minutes.
Posted Feb 15, 2019 - 20:17 UTC
Investigating
We are investigating issues with our API. Users may experience HTTP 5xx errors while attempting to log in to the web UI
Posted Feb 15, 2019 - 20:11 UTC
This incident affected: CircleCI UI.