Pipeline page returning 500 error

Incident Report for CircleCI

Resolved

The incident has been resolved.
Posted Nov 09, 2023 - 22:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 09, 2023 - 22:42 UTC

Monitoring

A fix has been implemented. We are continuing to monitor the results. We appreciate your patience.
Posted Nov 09, 2023 - 22:38 UTC

Investigating

Users navigating to the pipelines page by clicking the pipeline number in the UI are seeing 500 errors. Workflows and jobs pages are continuing to remain functional. Thank you for your patience as we continue to investigate.
Posted Nov 09, 2023 - 22:30 UTC
This incident affected: CircleCI UI.