Intermittent checkout errors
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 01:15 UTC
Identified
The issue has been identified as a problem with our upstream provider, GitHub, please follow the incident status here: https://www.githubstatus.com/incidents/4dq0ww5d0q7j
Posted Jul 01, 2024 - 23:08 UTC
Investigating
We're currently investigating elevated latency issues with an upstream VCS provider. Some customers may be experiencing intermittent errors during the checkout phase
Posted Jul 01, 2024 - 21:49 UTC