Jobs and Workflows are failing to start. Issues accessing the CircleCI UI
Incident Report for CircleCI
Resolved
Builds are continuing to run as expected and the CircleCI continues to be responsive. This incident is now resolved.
Posted Dec 04, 2020 - 20:54 UTC
Update
We are continuing to monitor build performance and the CircleCI UI availability.
Posted Dec 04, 2020 - 20:41 UTC
Monitoring
We are seeing customer builds now running as expected. The CircleCI UI is responsive as well as the CircleCI API. We are now monitoring the situation and will provide an additional update shortly.
Posted Dec 04, 2020 - 20:15 UTC
Update
We are seeing customer builds now running as expected. The CircleCI UI is responsive as well as the CircleCI API. We are now monitoring the situation and will provide an additional update shortly.
Posted Dec 04, 2020 - 20:15 UTC
Update
Most customer builds are now running as expected. We are continuing to work on the complete resolution.
Posted Dec 04, 2020 - 20:05 UTC
Update
We are continuing to work on a resolution. We are seeing improved performance in the CircleCI UI and the CircleCI API.
Posted Dec 04, 2020 - 19:57 UTC
Update
Many customer builds are now running. We are continuing to work towards a full resolution. Some customers may also see performance issues and errors when accessing the CircleCI UI.
Posted Dec 04, 2020 - 19:34 UTC
Update
We are continuing to work towards resolving the identified issue and will provide another update shortly.
Posted Dec 04, 2020 - 19:14 UTC
Identified
We have now identified the issue and are working towards applying a resolution.
Posted Dec 04, 2020 - 18:54 UTC
Update
This issue is affecting all executors as opposed to only macOS. Docker, Machine, and Windows executors are also affected. We are continuing to investigate this issue.
Posted Dec 04, 2020 - 18:32 UTC
Investigating
macOS jobs are failing to start. We are currently investigating this issue.
Posted Dec 04, 2020 - 18:25 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and CircleCI UI.