No Linux jobs are running

Incident Report for CircleCI

Resolved

This incident has been resolved. Thank you for your patience.
Posted Oct 27, 2025 - 15:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2025 - 15:17 UTC

Identified

We have identified the issue, it has been mitigated and we are waiting for jobs to catch. No work was lost, just slight delays happened.
Posted Oct 27, 2025 - 15:10 UTC

Investigating

There is an issue with Linux jobs not running and we are investigating.
Posted Oct 27, 2025 - 15:04 UTC
This incident affected: Machine Jobs.