We are currently experiencing an outage affecting v1 and v2 API documentation pages

Incident Report for CircleCI

Resolved

This issue has been resolved. Thank you for your patience.
Posted May 09, 2025 - 02:10 UTC

Investigating

We are currently experiencing an outage affecting the following API documentation pages:

V1 API Documentation: https://circleci.com/docs/api/v1/index.html
V2 API Documentation: https://circleci.com/docs/api/v2
Posted May 08, 2025 - 22:40 UTC