CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Reads and Writes of Build Output Logs are Currently Failing

Incident Report for CircleCI

Resolved

Build step has returned to normal, all systems are operational.
Posted Aug 14, 2019 - 19:13 UTC

Update

Build step has returned to normal, all systems are operational.
Posted Aug 14, 2019 - 19:09 UTC

Monitoring

We've identified the issue and scaled up to meet demand.
Posted Aug 14, 2019 - 19:02 UTC

Investigating

We are currently investigating this issue.
Posted Aug 14, 2019 - 18:53 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Pipelines & Workflows.