CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Long provisioning time for machine and remote docker jobs

Incident Report for CircleCI

Resolved

Incident resolved. Thank you for your patience.
Posted Oct 01, 2018 - 22:07 UTC

Monitoring

All jobs are being processed normally. We will continue to monitor the platform for stability and performance.
Posted Oct 01, 2018 - 21:45 UTC

Identified

We are experiencing long provisioning times for machine and remote docker jobs, and are working to mitigate the issue.
Posted Oct 01, 2018 - 21:30 UTC
This incident affected: Docker Jobs.