Test results processing outage
Incident Report for CircleCI
Resolved
The Test Results Processor has been stabilized and the incident resolved. We thank you for your patience.
Posted 7 days ago. Dec 07, 2018 - 03:27 UTC
Update
We are continuing to monitor the test results processor.
Posted 7 days ago. Dec 07, 2018 - 03:13 UTC
Monitoring
We've scaled up our test results processor to handle increased demand and are currently monitoring system stability.
Posted 7 days ago. Dec 07, 2018 - 02:36 UTC
Investigating
We are investigating an outage causing test results processing to be delayed.
Posted 7 days ago. Dec 07, 2018 - 02:30 UTC
This incident affected: Test Result Processing.