Long provisioning times for macOS
Incident Report for CircleCI
Resolved
We are processing jobs normally.
Posted about 2 months ago. Oct 17, 2018 - 22:30 UTC
Update
We are still processing a backlog of macOS jobs for Xcode 9.0.0. We will provide an update within 40 minutes.
Posted about 2 months ago. Oct 17, 2018 - 22:14 UTC
Update
We are still processing a backlog of macOS jobs. We will provide an update within 40 minutes.
Posted about 2 months ago. Oct 17, 2018 - 21:35 UTC
Update
We are still processing a backlog of macOS jobs. We will provide an update within 40 minutes.
Posted about 2 months ago. Oct 17, 2018 - 20:55 UTC
Update
We are still processing a backlog of macOS jobs. We will provide an update within 40 minutes.
Posted about 2 months ago. Oct 17, 2018 - 20:17 UTC
Monitoring
We are processing a backlog of macOS jobs.
Posted about 2 months ago. Oct 17, 2018 - 19:45 UTC
This incident affected: macOS 2.0 Builds.