Degradation in some checkout steps

Incident Report for CircleCI

Resolved

GitHub have acknowledged and resolved an incident affecting their platform.
https://www.githubstatus.com/incidents/vd3xqfq36rgm
Users should no longer experience intermittent checkout failures.
Posted Feb 27, 2026 - 00:17 UTC

Update

We are continuing to investigate this issue.
Posted Feb 26, 2026 - 22:57 UTC

Update

We are continuing to investigate this issue.
Posted Feb 26, 2026 - 22:56 UTC

Identified

Some users are currently experiencing inconsistent failures when checking out.
We believe this to be an issue with an upstream VCS provider and are investigating.
Posted Feb 26, 2026 - 22:50 UTC